Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: Full Page Script "Bad Request" Problem

  1. #1

    Default Full Page Script "Bad Request" Problem

    I had a problem with my Full Page Script on my blog. It always give Bad Request error when any link clicked. This problem never happen before, only recently. Please help.

    This is my blog:

    http://cyclonmaster.blogspot.com/

  2. #2
    New Member
    Join Date
    Apr 2009
    Posts
    1

    Default

    My blog:http://pspgamestation.blogspot.com/ also have this message.Is it that it does not support blog anymore or the blog block it???

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    4

    Default

    Same here. Fix this problem ASAP, please.
    Only 13 clicks today.

  4. #4

    Default

    Same here please help me out I already remove my script in my 3 blogs!!!

    Colombiasexxx.com

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    4

    Default

    same problem! please fix it

  6. #6

    Default

    Same issue, Un-professional.

  7. #7
    Senior Member qwerty6666's Avatar
    Join Date
    Jun 2009
    Posts
    427

    Default

    Quote Originally Posted by giveitagoogle View Post
    Same issue, Un-professional.
    Give LB a chance that the first time it happen to me in a year

  8. #8

    Default

    Quote Originally Posted by qwerty6666 View Post
    Give LB a chance that the first time it happen to me in a year

    I will give them a chance, but as i am trying to keep my website active they should always have back-up scripts and servers ect,

    If youtube or google Had bad request when you clicked a link people would complain?

  9. #9

    Default

    Not to mention the potential loss of visitors

    Anywayz, the normal method seem to work fine
    Watch Hentai Video Online!: http://hentaisanet.com | Manga Downloads: http://rawscans.com

  10. #10

    Default

    Quote Originally Posted by Xantar View Post
    Not to mention the potential loss of visitors

    Anywayz, the normal method seem to work fine

    Normal method would be great to me if i had not got over 15,000 videos listed

    I got a feeling its the javascript code for the full page script, The way its being sent to their server. I do hope they can fix tonight as i am losing potential earnings. :/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •