Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45

Thread: Can not use the Multiple Links

  1. #1
    New Member
    Join Date
    Aug 2008
    Posts
    3

    Unhappy Can not use the Multiple Links

    Can not use the Multiple Links, will appear-Server Error in '/' Application.

    This situation has been a long time.

  2. #2
    Junior Member
    Join Date
    Nov 2008
    Posts
    36

    Default

    Quote Originally Posted by unstl View Post
    Can not use the Multiple Links, will appear-Server Error in '/' Application.

    This situation has been a long time.
    yes , me too !

  3. #3

    Default

    I have switched to LB's competitor's service for the time being.......

  4. #4
    Respected Member Mithrandir's Avatar
    Join Date
    Sep 2008
    Location
    At university, trying to pass the tests :P
    Posts
    664

    Thumbs down

    The same for me I will wait till tomorrow if not I'll contact support.

  5. #5
    New Member
    Join Date
    Jun 2008
    Posts
    7

    Default

    me too!

    plz fix this

  6. #6

    Default

    Same problem here, the "Server Error in '/' Application" keeps popping up whenever I click on Multiple Links. If I am not wrong more than 10 hours has passed since this is happening. My earnings have taken a beating....

  7. #7
    Banned
    Join Date
    Nov 2008
    Posts
    67

    Default

    yes same problem

  8. #8
    Junior Member
    Join Date
    Nov 2008
    Posts
    36

    Default

    come on man !!! over a day still doesn't work !!!

    Admin , don't you know ???


  9. #9
    Banned
    Join Date
    Nov 2008
    Posts
    67

    Arrow

    anyone know something about this problem ??

  10. #10

    Default

    I'm expecting a double earnings weekend because of this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •