Results 1 to 3 of 3

Thread: Banner not showing using Google Chrome

  1. #1

    Default Banner not showing using Google Chrome

    Hello, I added the referral banner to my site, but when I use Google Chrome the banner is not showing.

    But when I use Internet Explorer the banner is showing. (I don't know what happens with FireFox or any other browsers)

    Why is this happening and how can I fix this? I copied the code exactly as its showing on the referral page.

  2. #2
    Greatly Respected Member gamingmaster42's Avatar
    Join Date
    Feb 2010
    Location
    in your threads
    Posts
    1,317

    Default

    URL please?
    Get some free Bitcoins every hour! http://goo.gl/4XDjQq

  3. #3
    Administrator
    Join Date
    Feb 2009
    Posts
    1,669

    Default

    We need more information. First of all, provide the link to your site so others can test it. Second, show us the exact code you used. Third, provide a screenshot of what you see on all the common browsers.
    The colossal misunderstanding of our time is the assumption that insight will work with people who are unmotivated to change. Communication does not depend on syntax, or eloquence, or rhetoric, or articulation but on the emotional context in which the message is being heard. People can only hear you when they are moving toward you, and they are not likely to when your words are pursuing them. Even the choices words lose their power when they are used to overpower. Attitudes are the real figures of speech. - Edwin H. Friedman

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •