Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: Admin Please Help!

  1. #1

    Default Admin Please Help!

    I had .10 by midday today after jsut becoming active again. I came back and at first I got some kind of page error and link bucks didn't load and then it did and It had my earnings from yesterday that were correct but my earnings for today was just at .01 and my performance back to what it was when the day started, as if about an hour ago everything I did today was deleted and started as if the day had just begun at that moment, not when it did 10 cents ago.

  2. #2
    Linkbucks Private Ninja tsubakinomai's Avatar
    Join Date
    Jul 2008
    Posts
    1,166

    Default

    I have the same problem too but my performance score increased %4. I'd gladly take the higher performance score over a few cents.
    Daily Earnings with the 3 methods below:
    $8

    Total Withdrawn (No Money Invested):
    $365.86

    Join LinkBucks!
    mysafelink.com/F1m

    Paid to Upload Files
    mysafelink.com/jh2

    Paid to Upload Pictures
    mysafelink.com/pi79

  3. #3

    Default

    mine didn't,what the hell...

  4. #4
    Junior Member
    Join Date
    Jul 2008
    Posts
    44

    Default

    same problem i had 1.78$ today earning its 0.25$ now

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Posts
    40

    Default

    same thing happened to me, said under maintenace, than didnt load, then error page, than its back with only 1 cent! didnt look at performance score yet tho! all my linkbucks link when clicked on said service unavaible

  6. #6

    Default same problem here

    Just a hour ago I requested for payment, at that very moment I had $ 15.04 . and I asked for $15 payout. as usual the payment went for review. now after that just half hour ago I went to check the status of my payment, and got a link buck scheduled maintainence error. Right now when I went to check the status again I saw my " Unpaid balance:$13.47 " . where it should be only $0.04. and most of my todays clicks is missing. the system is showing $2 less in my account.


    I am requesting the admin to plz check my account again. and fix this issue.

  7. #7
    Linkbucks Private Ninja tsubakinomai's Avatar
    Join Date
    Jul 2008
    Posts
    1,166

    Default

    yeah that was nice timing. I just finished posting all of my links to a forum and LB decides to go on maintenance.
    Daily Earnings with the 3 methods below:
    $8

    Total Withdrawn (No Money Invested):
    $365.86

    Join LinkBucks!
    mysafelink.com/F1m

    Paid to Upload Files
    mysafelink.com/jh2

    Paid to Upload Pictures
    mysafelink.com/pi79

  8. #8

    Default

    my performance score were 47% . now it is 54%

  9. #9
    scifimike12
    Guest

    Default

    And I was doing so well...

    *sigh*

  10. #10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •