Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 53

Thread: Linkbucks not load

  1. #11

    Default

    An user from argentina has the same problem. He tried in some pc's, but all had the same problem, not load the page.

  2. #12

    Default

    4me is just linkbucks - google works good. In fact i was working on google for hours yesterday (Chile)...As u say... we can just wait u.u

  3. #13

    Default

    Quote Originally Posted by bloggingg View Post
    4me is just linkbucks - google works good. In fact i was working on google for hours yesterday (Chile)...As u say... we can just wait u.u
    Yes. At least my blog stills receiving clicks, so the problem is not so big.

  4. #14

    Default

    Since I cant go through a linkbucks url to get the real url. Does anybody knows how can I skip the liinkbucks url to get the real page? Cuz i need to keep downloading files that are hidden with linkbucks

  5. #15

  6. #16

    Default

    mmm ---- i feel jelous LB come back 2me!

  7. #17
    Member TaniciusFox's Avatar
    Join Date
    May 2012
    Location
    Las Vegas, NV
    Posts
    103

    Default

    Hopefully this resolves itself. I earn several cents a day normally but it's dipped because a lot of people keep getting a "failure to connect to web server" error message. LB works fine for me, but for many others it's not.

    As a note, those having issues with my links are from the USA.

  8. #18
    New Member
    Join Date
    Jun 2010
    Posts
    2

    Default

    It isnt loading from Panama
    Asked to all my friends and same problem.

  9. #19

    Default problem Argentina

    Hi, I also I have the same problem since yesterday I'm from Argentina I can not go

  10. #20

    Default

    Hi, I also I have the same problem since yesterday I'm from Chile I can not go

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •