Results 1 to 8 of 8

Thread: Avg. Visit Duration 0 second!

Hybrid View

  1. #1

    Default Avg. Visit Duration 0 second!

    This is the first time, and most likely will be the last time I advertise here with Linkbucks.

    I use the same lander. Buying traffic from competing site, I got 2 percent opt-in rate. Very satisfied, with average visit duration as reported by Google Analytics is 9 sec. Obviously people are staying and reading before they continue.

    But with Linkbucks, while traffic is listed by Analytics, but avg. visit duration is 0 second. I thought you guarantee each visitor has to spend 8 seconds before proceeding on any link. Am I mistaken?

    Maybe there is some cheating going on? Clickbot? Or your geographic targeting is not accurate? (My lander is country-specific language). I can only guess, but there certainly is something wrong.

    No clue. But with 0% opt-in rate so far, it is very discouraging.

  2. #2
    Administrator
    Join Date
    Feb 2009
    Posts
    1,669

    Default

    I'll have Commander look at this for you. I'm sure there's an explanation.
    The colossal misunderstanding of our time is the assumption that insight will work with people who are unmotivated to change. Communication does not depend on syntax, or eloquence, or rhetoric, or articulation but on the emotional context in which the message is being heard. People can only hear you when they are moving toward you, and they are not likely to when your words are pursuing them. Even the choices words lose their power when they are used to overpower. Attitudes are the real figures of speech. - Edwin H. Friedman

  3. #3
    Administrator
    Join Date
    Mar 2008
    Posts
    279

    Default

    You do not get charged unless the visitor views your page for a full 8 seconds. Currently, your campaign is showing a total of 3,832 visitors and you were only charged for 3,424 visitors. Let me send you an email to see if we can figure out whats wrong.

  4. #4

    Default

    Haven't received your email yet.

    Today's stats from GA (avg. visit duration):

    - Campaign from competing site: 8s (Down a sec from yesterday, perhaps of fatiqueness / blindness. Conversion dropped from 2 to 1%, expected.)
    - Linkbucks: 2s (up from 0 sec, I'm seeing a few opt-ins, but still the rate is very low at 0.2%)

    Note I'm not demanding conversions from you. I'm fully aware that results are my own responsibilities, but the point I'm trying to make is, my lander converts. I tested it with random traffic with about 1.2% traffic to opt-in conversion.

    Given "real traffic" I should get more or less the same, as proven with my campaign at several sites. I'm very curious about what's going on here at Linkbucks.

  5. #5

    Default

    A quick update re: my campaign above at Linkbucks.

    Average visit duration stays at 2sec, but now I got 0.3% visitors to opt-in conversion. I even made a sale from my promotion. So your traffic is working. Just don't know why it wasn't during the first day.

    Anyway, I'm giving it another try to seehow it goes.

  6. #6

    Default

    maybe there is a glitch or something. give it a try for atleast a week and lets see

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •