Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Linkbucks links redirect http://www.zytpirwai.net/, and it's throwing error

  1. #1

    Default Linkbucks links redirect http://www.zytpirwai.net/, and it's throwing error

    All Linkbucks links are down!!! Why nobody even mentioned about it, check it yourself.
    lblink.jpg

  2. #2
    Super Moderator shahbaz200's Avatar
    Join Date
    Jun 2011
    Location
    Hyderabad, Pakistan
    Posts
    517

    Default

    It is working for me. Cant see your error please upload it somewhere and paste its link here so that we can see.

  3. #3

    Default

    All are still down, here's the error
    http://www.pixhoster.info/f/2016-11/...6cee3269d5.png

  4. #4

    Default

    The error wording is:

    Server Error in '/' Application.

    Input string was not in a correct format.

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.FormatException: Input string was not in a correct format.

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

  5. #5

    Default

    Check all these new created link, all thrown error:
    http://www.linkbucks.com/Bu43
    http://www.linkbucks.com/CZQi

  6. #6

    Default

    Exactly the same problem for me.
    I tried under windows or linux, with several browsers, without extensions.

  7. #7

    Default

    Can you help?New at this

  8. #8
    Junior Member
    Join Date
    Jun 2010
    Posts
    85

    Default

    input string was not in correct format. also happening to my users

  9. #9
    Super Moderator shahbaz200's Avatar
    Join Date
    Jun 2011
    Location
    Hyderabad, Pakistan
    Posts
    517

    Default

    Looks like this error is appearing to some users.
    Reported to admin, shall be resolved soon. Sorry for inconvenience.
    Last edited by shahbaz200; 11-21-2016 at 05:04 AM.

  10. #10

    Default

    Can confirm too, problem still exists
    All links I am generating using the API (tried 3 different aliases) auto-redirect to that domain which shows a broken page

    No ad, no skip button, just a broke page

    Link - http://www.miniurls.co/APXxi
    Redirects to - http://www.zytpirwai.net/APXxi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •